SuicideCookieâ„¢'s Nostale Bot V1.5.1

  • [b]Hey Leute,
    Habe mich auch mal an einem Nostale Bot versucht.
    Er wird laufend erweitert.


    Funktionen
    • Bottet im Hintergrund
    • Start ohne Skills
    • Skills benutzen
    • Starten mit Skills
    • Minigamehack 99Nos(Only WinXP)
    • Steinbruchbot


    Ideen für V1.6
    • Hp auslesen und darauf reagieren
    • Mp auslesen und darauf reagieren


    Changelog


    Screenshots
    [Blocked Image: http://img6.imagebanana.com/img/2rfqc6mq/B.JPG]


    MfG,
    SuicideCookie™


    Creative Commons Lizenzvertrag
    SuicideCookie™''s Nostale Bot steht unter einer Creative Commons NichtKommerziell-KeineBearbeitung 3.0 Unported Lizenz

  • Werde das mit esc ändern
    Aber ich arbeite momentan an einer GUI
    Und nur de & uk ist weil ich es dort nur getestet hab
    Aber stimmt müsste solange ich keine pointer einbauen werde
    Bei allen nos versionen gehen

  • Nur ein Tipp, man kann sich auch mit C hinsetzen, daher kann man das Hinsetzen Tasten Feld weglassen^^

    [align=center][img]http://img26.imageshack.us/img26/453/abraxsignatur.png[/img] Der Kishin Abгa✗as...[/align]
  • Dein Bot ist nicht grade toll da:
    1.Man den Minigamebot nicht mehr pausieren konnte! Selbst ESC hat nicht gebracht
    2.Man kann wenn man den Minigamebot aktiviert hat auch nichtmal deinen Bot schliessen bedeuter er drückt immer nach oben egal wo ob ich Nostale oder nicht!
    3.Man konnte den Bot nurnoch mit Glück im "Windows Task Manager" schließen da wie schon gesagt dein Bot immer nach oben drückt


    FAZIT:Der Bot ist zurzeit noch nicht der beste und ich würde meine Finger davon lassen bis er ihn hinkriegt!


    MFG LetsDestiny

    [img]http://www.autoitscript.com/autoit3/files/graphics/autoit_scripter_blue_userbar.png[/img]
  • Öhm fast alles was du da grade gesagt hast,
    ist reinster müll.
    Alles was du gesagt hast was nicht geht, geht bei mir.
    Außerdem man kan ihn immer mit dem AutoiT Symbol aus der Taskleiste (Unten links)
    schließen.
    Das der Steinbruchbot im Vordergrundläuft müsste dir klar sein :fp:


    MfG,
    Styler334

  • Bei mir sind aber all diese Probleme! Und das mit dem AutoIT schließen da unten wusste ich net! Abers bei mir am PC ist das so!Und kann man net den Steinbruchbot im Nostale Prozess laufen lassen?

    [img]http://www.autoitscript.com/autoit3/files/graphics/autoit_scripter_blue_userbar.png[/img]
  • Für dieses "Steinbruch Bot" Problem: Da kannst du genauso PostMessage/ControlSend benutzen. Oder du lässt dein Script überprüfen ob NosTale im Vordergrund ist.


    Edit.: Ich habe mal einige Skills angeklickt, und bemerkt, das er gar keine einsetzt. Ich hab mir auch mal die Erlaubniss geklaut und dein Script näher angeschaut: Du hast paar mal "Nostale" statt "NosTale" geschrieben.^^


    Edit2.: Er benutzt die skills. ^^ Vergessen die Admin Funktion einzubauen.

  • Okay, da es ja Probleme gibt:
    Morgen kommt 1.5.1 raus.
    • Steinbruchbot wird auf NosTale bezogen
    • Admin check wird eingebaut
    • Fehler mit Nostale werden in NosTale geändert


    MfG,
    Styler334

  • Nun ich habe ihn gerade ausprobiert ;)).. Funktionier Super,
    Bloss beim Minigame Holzhack.. :D werden zwar die Punkte angezeigt,
    aber vom SPiel selber werden sie nicht akzeptiert.. :D
    also ca. soo..
    "ich habe 25000 Punkte"...
    Aber von denen kriegt man keine Belohnung da ich
    zwar 25 Klötze geschlagen habe, aber davon glaub ich mal..
    man nur je 100 Punkte bekommt. also 2500 Punkte habe ich nur ^^.. :D

    [align=center][img]http://www.noshacks.de/filehosting/Files/sigi.png[/img] [url='http://www.noshacks.de/hacks-bots-f12/whitee-sbot-v1-0-t1935/p1.html'][color=#00ff00][size=12][NosTale Bot][/size][/color][color=#000099][i][size=10]Klick Mich - Immer Neue Updates .__.[/size][/i][/color][/url] [/align]
  • Hey.
    der steinbruchbot funktioniert ohne probleme. der holzhackbot wiederrum macht gar nix...
    ich habe den bot als administrator ausgeführt, zuerst 99nos gestartet, zuerst den bot gestartet, im fenstermodus und im vollbildmodus getestet.
    leider ging nichts davon. ich habe win7 64bit.
    danke im vorraus :)
    D32p0t4r